Posted by
Message
Terrific Tales
LSU Fan
Member since Jan 2019
5445 posts

Odd loading glitch on the website
Not sure if this is something on the site’s end or mine. But recently anytime I open the site I can only scroll or browse for sometimes less than a minute before the site practically freezes and the bottom of the screen turns white. What’s worse is that if I attempt to reload the site the blue load bar goes about a quarter of the way and then it doesn’t load. Because of this everytime it happens, which is everytime I use the site I have to completely exit the site and and restart. I should mention that I am on mobile and have not tried it on my computer.

TIA for any help that can be provided

ETA: It seems to be fixed. Funny how that works. The problem was happening for 3 days and I just now decided to post. The second I do it stops. Figures
This post was edited on 7/5 at 9:23 pm


Terrific Tales
LSU Fan
Member since Jan 2019
5445 posts

re: Odd loading glitch on the website
Just woke up and the glitch is back again. This might be the most annoying glitch I’ve ever encountered lol


TigerRagAndrew
Portland Fan
Check my style out
Member since Aug 2004
6868 posts
 Online 

re: Odd loading glitch on the website
I have this on my iPhone/Safari but not Android/Chrome


Replies (0)
Replies (0)
00
first pageprev pagePage 1 of 1next pagelast page
refresh

Back to top

logoFollow TigerDroppings for LSU Football News
Follow us on Twitter, Facebook and Instagram to get the latest updates on LSU Football and Recruiting.

FacebookTwitterInstagram