Using GIMP Gap...my issue was resolved (updated with my first YouTube gif) | TigerDroppings.com
Posted by
Message
When in Rome
USA Fan
Telegraph Road
Member since Jan 2011
27127 posts

Using GIMP Gap...my issue was resolved (updated with my first YouTube gif)

Should I give it more time? Will it eventually respond? Trying to export a relatively short gif (around 200 frames) and GIMP quit responding upon export. Did I do something wrong? I have never used GIMP GAP to create a gif from a video.


EDIT: It just took some time, but it finally resolved itself. NVM!

Here was the gif in question:

This post was edited on 10/17 at 8:25 am



RonFNSwanson
New Orleans Pelicans Fan
University of LSU
Member since Mar 2012
16146 posts
Online

re: Using GIMP Gap...my issue was resolved (updated with my first YouTube gif)
K


Replies (0)
Replies (0)
Jackie Chan
LSU Fan
Hong Kong
Member since Sep 2012
1816 posts
Online

re: Using GIMP Gap...my issue was resolved (updated with my first YouTube gif)
Gimp doesn't always do well making gifs out of large video files. If you can cut the video down to just the portion you wan to use to make the gif, it will work a lot better.

I think I read your op wrong but Ill leave the info anyways for inquiring minds.
This post was edited on 10/17 at 1:26 am


When in Rome
USA Fan
Telegraph Road
Member since Jan 2011
27127 posts

re: Using GIMP Gap...my issue was resolved (updated with my first YouTube gif)
Here's the gif in question...enjoy!



tidalmouse
Whatsamatta U.
Member since Jan 2009
15917 posts

re: Using GIMP Gap...my issue was resolved (updated with my first YouTube gif)
Hey Rome.Good work.


Replies (0)
Replies (0)
Page 1 of 1

Back to top

Follow TigerDroppings for LSU Football News
Follow us on Twitter, Facebook and Instagram to get the latest updates on LSU Football and Recruiting.

FacebookTwitterInstagram