Favorite team:New Orleans Saints 
Location:Baton Rouge
Biography:
Interests:
Occupation:
Number of Posts:8
Registered on:11/5/2008
Online Status:Not Online

Recent Posts

Message
re: Connection problems after installing SB6141 - sjamb0
Upgrade. I had an older Motorola Surfboard on the line previously that worked fine, so I'm leaning toward the faulty new modem angle as well. ...
Posted on Tech Board
Jump to Post - View Topic - Replies (1)
re: Connection problems after installing SB6141 - sjamb0
Having the same issue today, even with the direct connection. Looking like another call to Cox is in order. ...
Posted on Tech Board
Jump to Post - View Topic - Replies (1)
re: Connection problems after installing SB6141 - sjamb0
Thanks, y'all. I noticed the anomaly with the fourth channel as well. Gave Cox a call again and spoke to a live tech. They did something on their end that briefly improved the numbers in the box you highlighted, briefly resulting in a better signal. While I was still on the call, the signal drop...
Posted on Tech Board
Jump to Post - View Topic - Replies (1)
re: Connection problems after installing SB6141 - sjamb0
[img]http://i.imgur.com/Yr3u7fD.png[/img] [img]http://imgur.com/SvMF8in.png[/img] Can't currently grab full-signal logs because I'm only getting a partial signal, even after a power cycle....
Posted on Tech Board
Jump to Post - View Topic - Replies (1)
re: Connection problems after installing SB6141 - sjamb0
When I installed it on Friday, I was automatically rerouted to Cox's website. I put in my account info, and it took about 10-15 minutes for the modem to authenticate through their servers. Had just gone about 2 hours without a hiccup, then experienced another drop in speed. ...
Posted on Tech Board
Jump to Post - View Topic - Replies (0)
Connection problems after installing SB6141 - sjamb0
Just wondering if any of y'all have had experience with connection problems after installing the SB6141. I've got Cox Preferred HSI in Baton Rouge. I bought a new SB6141 from Amazon and installed it on Friday. I noticed intermittent connection issues then (SpeedTest download speeds randomly drop...
Posted on Tech Board
Jump to Post - View Topic - Replies (2)